Portal Home > Knowledgebase > eCommerce > Patch to Support New PayPal Security Requirements

Patch to Support New PayPal Security Requirements

Since this new PayPal security requirement is only supported in v16 (16.0.0.500), here is a generic patch for upgrading CB 15 PayPal plugin to support new PayPal requirements:


Support for New PayPal Requirements:

https://www.paypal-knowledge.com/infocenter/index?page=content&id=FAQ1913&pmv=print&impressions=false&viewlocale=en_US

 

Manual Install Instructions:

Inside the application

1. Backup your company database.

2. Go to System Manager > Plugins > Remove existing Paypal Plugin in Plugin Manager.

3. Restart Connected Business

4. Downloaded the PayPal plugins

6. Add Plugin and browse for the location of the plugin DLLs

7. Select Interprise.Presentation.Customer.PaymentGateway.PayPal to register

8. Close the application.

9. Run the application again.

 

In the CBE (Optional: If you are using our shopping cart)

1. Backup CBE bin folder

2. Download and Copy InterpriseSuiteEcommerceGateways.dll from CBE folder

3. Replace file found in CBE > bin folder


You may download the patch from here: http://content.screencast.com/users/nolly.c/folders/Default/media/d6dc6445-3e64-47a1-8f36-5ef41a8de376/PayPal%20Plugin%20Patch.zip?downloadOnly=true


Applicable Product:

Connected Business 15.0.0.238


Also Read