Synopsis:

Upgrading from IS 5.6.18 version to IS 5.6.19 produces below error during installation

The installer has encountered an unexpected error installing package. This may indicate a problem with this package. The error code is 2705

After receiving the error message, it will indicate that the patch database is successful but the Interprise Suite Client and DBMC still show a IS 5.6.18 version.

 

Solution:

There are still remnants of old files in your temp folder. To resolve this, delete your temp folder using Windows. Please refer to this link for reference:  www.vistax64.com/tutorials/104637-tempor...les-temp-folder.html

Also, make sure that the folders with mia on the \Temp folder should be deleted. Then, restart your computer and install the application again.

 

Applicable Products:

All Inteprise Suite Versions

Was this answer helpful? 0 Users Found This Useful (0 Votes)